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PUBLISHER 2016

Publisher offers templates and other tools to help you create a variety of publications, including brochures,
newsletters, business cards, and invitations.

One of the advantages of Publisher is that it offers more control over certain aspects of your publication. For
instance, Publisher offers a work environment that makes it easy to work with documents in a variety of sizes and
shapes. It also has a larger variety of tools to help you arrange and align text, images, and other objects within the
page margins.
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Navigation Pane - The Page Navigation
pane allows you to view and work with
the pages in your publication. You can
add, delete, rearrange, and duplicate
pages in the Page Navigation pane. You
can also organize your pages into
Sections.
Rulers - Rulers are located at the top
and to the left of your publication.
They make it easier to adjust and move
items like images and text blocks with
precision.
Guides - Guides are horizontal and
vertical lines that appear on your
publication as you're editing it. They
help you align text, images, and other
objects on the page.
Views & Zoom - You can view multipage publications as either a single
page or a two-page spread. To toggle
back and forth between these views,
simply click the icons on the Views
toolbar. To view more or less detail in
your publication, you can zoom in or
out by clicking and dragging the slider.

Rulers

You can use the rulers to the left and top of your publication to help you line up text, images, and other objects and
get a clearer idea of exactly where those objects will appear on the printed page. When you select an object in your
publication, a white space will appear on the rulers to show the object's location.

Baselines

Baselines are evenly spaced horizontal lines you can use to line up text.

Boundaries

Boundaries are dark blue dashed borders that appear around your objects.
Viewing object boundaries can be useful when you're aligning objects or
wrapping text.

Guides

Guides are thin lines that help you align various objects. There are two types of
guides: ◦Margin guides, which are blue lines that mark the edges, or margins, of
the printable area on each page of your publication. Margin guides are
automatically created when you set your page margins. ◦Customizable guides,
which are green lines you can add anywhere on your publication.
To add green guides:
1. Click either the horizontal or vertical ruler.
2. Drag your mouse and release to add the guide.
OR
3. Click the Page Design tab.
4. From the Layout group, select Guides.

Before you print

Before you print, review your print settings and print a final test copy of your publication.
You should also consider running the Design Checker. The Design Checker is a tool that
helps you find and fix problems in your publication that may lead to printing errors.
To run the Design Checker, go to the Info tab in Backstage view and click the Run Design
Checker button. The Design Checker pane will appear to the right of your publication.

PDF

Publish as a PDF and attach the file to an email or upload it to a website
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Create a New Publication
You can create a new publication using either a template or a blank page. You'll also learn how to customize your
publication by modifying page layout, applying a new template, and adding, deleting, and rearranging pages.

From a Template

1. Click File >> New. All of your template options will appear. Either make a
selection from the categories, or click within the “Search for online
templates” text box.
2. This example search for Newsletter and selected Design Sets from the
Category option.

3. Select your desired template. A larger view of the item will be displayed in which you can see more images
of the template. Click Create.
4. Use the Page Design Tab to change schemes, fonts, and pages.

Blank Publication

1. You can also create a publication from “scratch.” Select File >> New.

2. If you select More Blank Page Sizes, you will see a window that will provide all of your blank size options.
From the task pane on the right hand side, you can select a Color Scheme, Font Scheme and add business
information.
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Customize your Publication

Whether you chose to create a publication from a template or from a blank page, you may decide to change the
publication layout. Three components you can change are margins, size, and orientation.

Margins

1. Select Page Design >> Page Setup Group >> Margins.

Page Size

1. Select Page Design >> Page Setup Group >> Size.

Orientation

1. Select Page Design >> Page Setup Group >> Orientation. (Portrait
or Landscape)

Change your Template

1. Select Page Design >> Template Group >> Change Template. Select your new Template to be applied.

Working with Pages

1. You can Rename, Move and Delete Pages to your publication. Select Page Design >> Pages Group.

2. To Insert a New page, select Insert Tab >> Page.
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3. Note: you can also right mouse within the Page Navigation pane to work with pages. This allows you to
choose where to insert if you select Insert Page. You can also duplicate the page, Delete and move pages.
You can also use the navigation pane to click and drag pages into a new order.

Working with Text
Publisher, text is contained in text boxes, which are blocks of text that you can place on the page. When you create
or select a text box, the Text Box Tools tab will appear on the Ribbon. On this tab are commands that let you adjust
and format your text box and the text it contains.

1. To insert a text box, from the Home Tab >> Object group >> Draw Text Box. Click and drag to draw your
text box. You can now start type text.

Wrap Text

If you place a text box near an image or another object, you may notice that the
text is overlapping with the object or doesn't appear exactly where you want. To
fix this problem, you'll need to change the object's text wrapping settings.
1. Select the object / picture. From the Format Tab,
select Wrap Text from the Arrange group.
2. Make your selection from that list.
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Connect Text Boxes

As you work with text boxes, you might find that a text box isn't large enough to contain all of the text you want to
include. When you run out of room for text, you can use the Link command to connect text
boxes. Once two or more text boxes are connected, text will overflow or continue from one
text box to the next.
1. Click in the first text box. From the Format tab (Text Box Tools), click the Create Link
option within the Linking group.
2. Click within the text box you wish the text to flow into.

3. To break the link, click in the original text box. Select the Break option from the Linking group.

Text Fit

The Text Fit options allow you to format text boxes that automatically adjust font or text box size to get a good fit.
There are four text fit options you can apply to any text box:
•
•
•
•

Best Fit, which makes the text larger or smaller to fit the text box
Shrink Text on Overflow, which automatically shrinks the font size when the text box has no room for
additional text
Grow Text Box to Fit, which automatically enlarges the text box based on text size and length
Do not Autofit, which makes no automatic changes to the text or text
box size; this is the default option

For instance, if your text box was too small for your text you might apply Shrink
Text on Overflow or Grow Text Box to Fit.
1. Select the text box. From the Text Box Tools Format Tab, select Text Fit
(Text Group). Make your select from there.

Hyphenation

Publisher automatically hyphenates words at the ends of lines in order to
improve text fit. You can control if and how your words are hyphenated by
modifying your hyphenation settings.
To modify hyphenation settings:
1. Select a text box, then click the Text Box Tools Format tab on the Ribbon and locate the Text group.
2. Click the Hyphenation command.
3. The Hyphenation dialog box will appear. Modify your hyphenation settings as desired.
a. To remove all hyphenation, uncheck the Automatically hyphenate this story box.
b. To specify exactly where each word should be hyphenated, click Manual... The Hyphenate dialog
box will appear, containing one hyphenated word from your text box. To change where the hyphen
appears in that word, simply click the place where you want the hyphen to appear, then click Yes.

Typography

It’s important to note that many of these effects only work with a small number of fonts, such as Calibri, Cambria,
and Gabriola.
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Drop Cap

This option allows you to add a dropped capital letter, called a drop cap, this formatting style is often used to mark
the opening paragraph of a publication by using large dropped initial capital letter to add interest to a newsletter or
invitation.

Number Style

Let’s you choose been four different styles for number spacing and alignment.

Ligatures

These connect certain combinations of letters to make them easier to read

Stylistic Sets

Let you choose been various embellishments for your fonts.

Swash

This will embellish capital letters

Building Blocks
Building Blocks are another type of object in Publisher. They usually contain some combination of text, shapes, and
images, and they're meant to enhance the appearance of your publication. Once you insert a Building Block, you
can modify it to suit your needs.
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1. There are four types of building blocks
a. Page Parts – stylized placeholders for your images
and text
b. Calendar
c. Borders and Accents
d. Advertisements
2. Click the Insert Tab >> Building Blocks group

Working with Shapes and Objects
1. Insert Tab >> Illustrations Group >> Shapes
2. Select a shape from the drop-down. Click and drag to draw the shape.

NOTE: if you want a true square, circle, triangle, hold down the shift key when dragging.

Resize & Rotate

1. Select the shape. Click and drag a sizing handle on the corner or side of the shape.
a. Drag the top or bottom sizing handles to modify shape height
b. Drag the side handles to modify shape width
c. Drag the corner handles to modify height and width at the same time.
2. Rotate a shape by clicking and dragging on the top handle.

Change a Shape

1. Select the shape >> Drawing Tools >> Format Tab >> Insert Shapes Group >> Change Shape.

Shape Style

1. Select the Shape >> Drawing Tools >> Format Tab >> Shape Styles. You can select from a pre-designed
shape styles, change the shape fill and outline using the buttons on the right and also apply shapes styles
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such as shadows, reflections and beveled edges.

Align and Distribute Objects

1. Click and drag your mouse to form a selection box around the objects you want
to align. All of the objects will be selected.

Note: To duplicate an object quickly, select the item and press Ctrl + D
2. Format tab >> Arrange Group >> Align. Make a selection. i.e Align Top and
Distribute Horizontally.
These objects have been aligned to the top and distributed horizontally.

Group Objects

1. Select the objects you wish to group.
2. Click the Format tab, then locate the Arrange group.
3. Click the Group command.

Moving objects backward and forward

In addition to aligning and grouping objects, Publisher gives you the ability to arrange objects in a specific order.
Ordering is important when two or more objects overlap, as it will determine which objects are in the front or the
back.
1. Select the object you wish to move.
2. Click the Format tab, then locate the Arrange group.
3. Click the Bring Forward or Send Backward command to change the object's ordering by one level. If the
object overlaps with more than one other object, you may need to click the command several times to
achieve the desired ordering.
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Pictures
1. Select Insert Tab >> Illustrations Group >> Pictures or Online
Pictures.
Replace current Picture
1. Select the picture. From the Format Tab >> Adjust group >>
Change Picture.
2. Find your new picture. Click Insert.

Crop Picture

1. Select the picture, then click the Picture Tools Format tab and locate the Crop group.
2. Click the Crop command.

Replace Existing Pictures

1. Select the picture. From the Format Tab >> Adjust Group >> Change Picture.

Arranging Pictures

1. To adjust the text wrapping setting: Select the picture. From the Format Tab >>
Arrange Group >> Wrap Text

Corrections

You can adjust the relative brightness of a picture and its contract (difference between its
darkest and lightest areas), and the sharpness of a picture.

Recolor Pictures

You can recolor your picture.
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Picture Styles

Select a variety of Picture styles. Format Tab >> Picture Styles group.

Add a Caption

Add a caption by selecting the picture >> Format Tab > Picture Styles Group >> Caption.

Compress Pictures

To compress your pictures select the picture >> Format Tab >> Adjust
Group >> Compress Pictures. Make selections from window.

Additional formatting with Word/PowerPoint
The following items can be selected in Word or PowerPoint:
•
•
•

Artistic effects
Image Background removal
Insert Screenshots
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